Ошибка обновления

Здравствуйте!
При попытке обновить пакеты через “Центр обновления” выскочило вот такое:
ошибка (1.1 КБ)
не знаю отправляется ли отчёт( в браузере Bagzilla не открывается.)
Через терминал по команде “urpmi --auto-update” выскакивает большой список неустановленных пакетов.
Что нужно сделать?
На всякий случай:
lspcidrake_v.txt (3.7 КБ)

Доброго дня!
Обновлятся так пакетами у нас смысла нет особо, даже не нужно. Все обновления придут в месячной сборке. Но если вы поставите так пакеты вручную, то они будут перетирать все последующие обновленные пакеты, пришедшие вместе с новой сборкой

1 Симпатия

у меня urpmi --auto-update показывает 86 пакетов на октябрьской сборке, если у вас слишком много, возможно база rpm полетела. Её можно восстановить в изначальное состояние командой rpmdbreset --copy но тогда пропадёт информация о всех пакетоах которые были установлены вручную (сами пакеты останутся)

1 Симпатия

Ну у меня все строки в терминал не уместились.
Вручную я добавил flash-plugin для FF и сделал отдельный модуль с inxi. После этого обновил предложенное “Центром обновления” . Если я не ошибаюсь, в обновлениях не было чего-то связанного, ни с flash-plugin, ни с inxi.
Мне сейчас как лучше поступить? Удалить файлы *********.xzm из MagOS-Data/machines/dynamic/ и загрузиться с флешки, дождаться месячной сборки( “Установка программ” сейчас не открывается, но и доустанавливать я ничего не собираюсь, программ достаточно. :slightly_smiling_face: ), или полностью удалить MagOS-Data и записать на её место дефолтную, вновь создать модуль с inxi и добавить flash-plugin ?
Возможно вопросы у меня туповатые, но гугль мне выдаёт оченно скудные результаты в поиске.

Модули в dynamic привязаны к машине, то есть достаточно удалить тот что для той машины на которой пытались обновляться из центра управления. Только делать это нужно либо в чистом режиме либо на другой машине иначе при выключении модуль будет создан заново.

1 Симпатия

Спасибо большое! Всё восстановилось!