Сборка 20210124

  • обновления на 24.01.2021
  • ядра 5.4.91 (2016.64) 4.9.252 (2014.*)
  • добавлены драйверы rtl8188fu (2016.64)
  • добавлены необходимые библиотеки для работы anydesk (2016.64)
2 Likes

За AnyDesk отдельное мерси! :handshake:
Интересно, Zoom работает? А то тоже отказывался ставиться с некоторого момента…
Драйвера Wi-Fi RTL8723AE еще надо проверить… и как засыпает в RAM.
Скорее всего, без фиксов – ядро же базовое той же ветки осталось?

Так, кое-что проверил. Пока 32-битную версию на базе red.

AnyDesk нормально грузится, ставится и запускается. ОК.

А вот с Zoom проблема – не находит mesa-dri-drivers, и чот в репах такого не нахожу.

Радиосеть запустилась, пока работает – уже хорошо… после отключения и погружения в сон ещё посмотрю. Яркость экрана и громкость звука со спец.кнопок регулируются, шансы есть. Но таки это старое 32-битное ядро.

P. S. Засыпает и просыпается ноут нормально, даже с кнопки питания. А вот Wi-Fi работает криво, оч. асимметрично – вниз ~50Мбит/с, а наверх на порядок медленнее – 4-5Мбит/с.

Неприятно… ну, хотя бы юзабельно, эдакий “ADSL на стероидах”… ну или “зажатый” 3G/4G.

Да, и Firefox ESR 52.9.0 в той сборке устарел – многие сайты и сервисы уже не заработают.

P. P. S. В том же месте на том же компе под ALT Linux K Workstation x86-64 скорости Wi-Fi в норме, вниз 70Мбит/с, наверх 60Мбит/с. Причем установились и работают и AnyDesk, и Zoom. Но – в их Live-режиме не нашёл опции copy2ram, чтоб можно было вытащить флешку и работать без неё.

mesa-dri-drivers в росе называется иначе. в таких случаях надо ставить пакеты rpm -ihv --nodeps *

red очень старый уже, там многое уже не работает. Пакеты в источниках не обновляются. Я только ядро обновляю. Как перейдём на 2019, то перестану собирать на 2014.